Ability for a URL to open in a blank web page on the m.html and iOS systems

Previously, URL links to separate website only worked if they were added as a Resource to the My Resources section. Now, as long as the link is written to open in a new blank web page (see format below), a website link can be loaded from within an Event or Profile Form.

A link to an external website can now be added into an event, but it MUST be written to include target="_blank" (which will open the link in a new blank web page)

A link to an external website can now be added into an event, but it MUST be written to include target="_blank" (which will open the link in a new blank web page)

A link can be added in the section instructions or into the field instructions. Use the following format:

<a href="LINK" target="_blank">Description</a>

For example, <a href="https://my.smartabase.com/fusion" target="_blank">Smartabase Link in new page</a>

The link can be added to into section instructions

The link can be added to into section instructions

The link can be added to into the field instructions

The link can be added to into the field instructions

When data is being entered into the form, a user can click on the link to open the url

When data is being entered into the form, a user can click on the link to open the url

The site loads in a separate page

The site loads in a separate page

The Smartabase app/link remains open

The Smartabase app/link remains open

INCORRECT FORMAT: If you do not use target="_blank", you will open the link WITHIN Smartabase and App/site will shut down

INCORRECT FORMAT: If you do not use target=&quot;_blank&quot;, you will open the link WITHIN Smartabase and App/site will shut down

This link is missing the target="_blank". It will open the url WITHIN Smartabase, which will result in being logged out of Smartabase.

Incorrect link <a href="https://my.smartabase.com.com/fusion"> Incorrect Smartabase Link in page</a>

The link will work in m.html on your computer and an iOS device, BUT there is currently an issue with opening the links from within the installed iOS App

0 Comments

Add your comment

E-Mail me when someone replies to this comment